PolymeshTopologyGetPoint Method |
Returns one point at the given index.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ GetPoint(
int idx
)
Public Function GetPoint (
idx As Integer
) As XYZ
public:
XYZ^ GetPoint(
int idx
)
member GetPoint :
idx : int -> XYZ
Parameters
- idx Int32
-
A zero-based index of a polymesh point
Return Value
XYZ
XYZ coordinates of the point
ExceptionsException | Condition |
---|
ArgumentException |
The given value is not a valid index of a point of the polymesh.
A valid valure is not negative and is smaller than the number of points in the polymesh.
|
See Also