FabricationConfigurationGetMaterialAbbreviation Method |
Gets the abreviation of the material or the insulation or the double wall material.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetMaterialAbbreviation(
int materialId
)
Public Function GetMaterialAbbreviation (
materialId As Integer
) As String
public:
String^ GetMaterialAbbreviation(
int materialId
)
member GetMaterialAbbreviation :
materialId : int -> string
Parameters
- materialId Int32
-
The material identifier.
Return Value
String
See Also