ExternalServicesBuiltInExternalServicesPipePressureDropService Property |
The external service which permits registration of an alternate implementation for pipe pressure drop calculation.
To use this service, programmers implement a server class that derives from IPipePressureDropServer.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ExternalServiceId PipePressureDropService { get; }
Public Shared ReadOnly Property PipePressureDropService As ExternalServiceId
Get
public:
static property ExternalServiceId^ PipePressureDropService {
ExternalServiceId^ get ();
}
static member PipePressureDropService : ExternalServiceId with get
Property Value
ExternalServiceId
See Also