PanelScheduleSheetInstanceCreate Method |
Creates a new instance of panel schedule on sheet and adds it to the document.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static PanelScheduleSheetInstance Create(
Document ADoc,
ElementId scheduleId,
View DBView
)
Public Shared Function Create (
ADoc As Document,
scheduleId As ElementId,
DBView As View
) As PanelScheduleSheetInstance
public:
static PanelScheduleSheetInstance^ Create(
Document^ ADoc,
ElementId^ scheduleId,
View^ DBView
)
static member Create :
ADoc : Document *
scheduleId : ElementId *
DBView : View -> PanelScheduleSheetInstance
Parameters
- ADoc Document
-
- scheduleId ElementId
-
- DBView View
-
Return Value
PanelScheduleSheetInstance
The newly created panel schedule sheet instance element.
Exceptions
See Also