WallSweepInfoDistance Property |
Represents the distance from either the top or base of the wall for horizontal sweeps,
or the parameter along the wall's path curve for vertical ones.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Distance { get; set; }
Public Property Distance As Double
Get
Set
public:
property double Distance {
double get ();
void set (double value);
}
member Distance : float with get, set
Property Value
Double
DistanceMeasuredFrom determines where the measurement starts from, depending on the orientation of the sweep.
If the sweep or reveal is vertical, this distance is equal to the parameter along the wall's path curve.
See Also