LinkLoadResultElementId Property |
The id of the created or loaded linked model.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ElementId { get; }
Public ReadOnly Property ElementId As ElementId
Get
public:
property ElementId^ ElementId {
ElementId^ get ();
}
member ElementId : ElementId with get
Property Value
ElementId
Remarks
This may be invalidElementId if there were errors
(for example, LinkLoadResultType.SameModelAsHost
causes no link to be created).
See Also