IFCExtrusionCreationDataGetLocalPlacement Method |
Gets the reference to the IfcLocalPlacement handle used when creating the extrusion.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IFCAnyHandle GetLocalPlacement()
Public Function GetLocalPlacement As IFCAnyHandle
public:
IFCAnyHandle^ GetLocalPlacement()
member GetLocalPlacement : unit -> IFCAnyHandle
Return Value
IFCAnyHandle
The IfcLocalPlacement handle.
See Also