LabelUtilsGetLabelForGroup Method |
Gets the user-visible name for a built-in parameter group. To get the name of parameter group "Other", pass an empty, default-constructed ForgeTypeId.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetLabelForGroup(
ForgeTypeId groupTypeId
)
Public Shared Function GetLabelForGroup (
groupTypeId As ForgeTypeId
) As String
public:
static String^ GetLabelForGroup(
ForgeTypeId^ groupTypeId
)
static member GetLabelForGroup :
groupTypeId : ForgeTypeId -> string
Parameters
- groupTypeId ForgeTypeId
- The identifier of the parameter group to get the user-visible name, or an empty ForgeTypeId for group "Other".
Return Value
String
Remarks The name is obtained in the current Revit language.
See Also