DuctPressureDropDataCategoryId Property |
The category id of duct curves. It will be OST_DuctCurves, OST_FlexDuctCurves, or OST_PlaceHolderDucts.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId CategoryId { get; }
Public ReadOnly Property CategoryId As ElementId
Get
public:
property ElementId^ CategoryId {
ElementId^ get ();
}
member CategoryId : ElementId with get
Property Value
ElementId
See Also