ExporterIFCGetRelatedProducts Method |
Gets all products not associated to stories.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<IFCAnyHandle> GetRelatedProducts()
Public Function GetRelatedProducts As ICollection(Of IFCAnyHandle)
public:
ICollection<IFCAnyHandle^>^ GetRelatedProducts()
member GetRelatedProducts : unit -> ICollection<IFCAnyHandle>
Return Value
ICollectionIFCAnyHandle
The collection of products.
See Also