MultiReferenceAnnotationOptionsDimensionLineDirection Property

The direction vector of the dimension line.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ DimensionLineDirection { get; set; }

Property Value

XYZ
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
ArgumentOutOfRangeException When setting this property: dimensionLineDirection is not length 1.0.
See Also