BuiltInFailuresFabricFailuresMajorOverhangFailure Property |
At least one of the overhangs in the major direction is lower than radius of the wire in the minor direction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId MajorOverhangFailure { get; }
Public Shared ReadOnly Property MajorOverhangFailure As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ MajorOverhangFailure {
FailureDefinitionId^ get ();
}
static member MajorOverhangFailure : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also