RebarContainerParameterManagerGetIntOverrideValue Method |
Get the integer value for an overriden parameter.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetIntOverrideValue(
ElementId paramId
)
Public Function GetIntOverrideValue (
paramId As ElementId
) As Integer
public:
int GetIntOverrideValue(
ElementId^ paramId
)
member GetIntOverrideValue :
paramId : ElementId -> int
Parameters
- paramId ElementId
-
The id of the parameter
Return Value
Int32
The override value of the parameter.
ExceptionsException | Condition |
---|
ArgumentException |
paramId is not the id of a parameter in the current document,
or its value type is not integer.
-or-
paramId is not a Rebar Container parameter
-or-
paramId has no override
|
ArgumentNullException |
A non-optional argument was null
|
See Also