BuiltInFailuresMEPSupportFailures Class

Failures about MEP suppor.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBuiltInFailuresMEPSupportFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class MEPSupportFailures

The BuiltInFailuresMEPSupportFailures type exposes the following members.

Properties
 NameDescription
Public propertyStatic memberCannotMatchInstanceSizeToHostError The instance of [Symbol] cannot be re-sized to match the host.
Public propertyStatic memberInstanceOutOfHostError The instance of [Symbol] lost its host and will be deleted.
Public propertyStatic memberInstanceProfileNotMatchWithHostError The [Symbol]'s profile does not match the host. Instances of [Symbol] will be deleted.
Public propertyStatic memberTypeSizeNotMatchWithHostError The [Symbol] does not match the size of the host.
Top
See Also