FamilyCanLoadFamilies Method |
Checks whether the document is in a state that allows the loading of families.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CanLoadFamilies(
Document document
)
Public Shared Function CanLoadFamilies (
document As Document
) As Boolean
public:
static bool CanLoadFamilies(
Document^ document
)
static member CanLoadFamilies :
document : Document -> bool
Parameters
- document Document
-
The document to check.
Return Value
Boolean
True if loading of families is allowed, otherwise False.
Exceptions
See Also