Longitude of the city
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Longitude { get; }
Public ReadOnly Property Longitude As Double
Get
public:
property double Longitude {
double get ();
}
member Longitude : float with get
Property Value
Double
RemarksA read only property that contains the longitude of the city.
The value returned is in radians, ranging from -PI to +PI.
See Also