DirectShapeTypeAddReferencePoint(XYZ) Method |
Adds a reference point to the DirectShapeType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddReferencePoint(
XYZ refPoint
)
Public Sub AddReferencePoint (
refPoint As XYZ
)
public:
void AddReferencePoint(
XYZ^ refPoint
)
member AddReferencePoint :
refPoint : XYZ -> unit
Parameters
- refPoint XYZ
-
The coordinates of the new reference point.
Exceptions
See Also