StructuralConnectionHandlerTypeGetDefaultConnectionHandlerType Method |
Gets a default type id for Structural Connection.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ElementId GetDefaultConnectionHandlerType(
Document pADoc
)
Public Shared Function GetDefaultConnectionHandlerType (
pADoc As Document
) As ElementId
public:
static ElementId^ GetDefaultConnectionHandlerType(
Document^ pADoc
)
static member GetDefaultConnectionHandlerType :
pADoc : Document -> ElementId
Parameters
- pADoc Document
-
The document.
Return Value
ElementId
The type id.
Exceptions
See Also