ContinuousRailTypeHandClearance Property |
The horizontal distance between the inner boundary of the rail and the path.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double HandClearance { get; set; }
Public Property HandClearance As Double
Get
Set
public:
property double HandClearance {
double get ();
void set (double value);
}
member HandClearance : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for clearance must be no more than 30000 feet in absolute value.
|
See Also