StairsTypeRightLateralOffset Property |
The offset for the right support from the edge of the run in a horizontal direction.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double RightLateralOffset { get; set; }
Public Property RightLateralOffset As Double
Get
Set
public:
property double RightLateralOffset {
double get ();
void set (double value);
}
member RightLateralOffset : float with get, set
Property Value
Double
0 if the right support is not carriage(open).
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The given value for offset must be between 0 and 30000 feet.
|
InvalidOperationException |
When setting this property: The right support style is not carriage(open), so this related data cannot be set.
|
See Also