WallSweepInfoDistanceMeasuredFrom Property |
Indicates if Distance is measured from the top or bottom of the wall.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic DistanceMeasuredFrom DistanceMeasuredFrom { get; set; }
Public Property DistanceMeasuredFrom As DistanceMeasuredFrom
Get
Set
public:
property DistanceMeasuredFrom DistanceMeasuredFrom {
DistanceMeasuredFrom get ();
void set (DistanceMeasuredFrom value);
}
member DistanceMeasuredFrom : DistanceMeasuredFrom with get, set
Property Value
DistanceMeasuredFrom
If the sweep or reveal is vertical, DistanceMeasuredFrom.Base represents the
start of the wall's location curve (t=0). DistanceMeasuredFrom.Top is currently
not implemented for vertical sweeps and shouldn't be used when creating them.
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also