FillGridGetPointLineZone(UV, UV) Method |
Gets the index of fill grid line and the point on the grid line nearest to the input point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int GetPointLineZone(
UV point,
out UV nearestPoint
)
Public Function GetPointLineZone (
point As UV,
<OutAttribute> ByRef nearestPoint As UV
) As Integer
public:
int GetPointLineZone(
UV^ point,
[OutAttribute] UV^% nearestPoint
)
member GetPointLineZone :
point : UV *
nearestPoint : UV byref -> int
Parameters
- point UV
-
Input point.
- nearestPoint UV
-
The point on the grid line nearest to the input point.
Return Value
Int32
The index of fill grid line.
Exceptions
See Also