LevelAssociationDataSetAssociatedLevel Method |
Sets the Associated Level.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetAssociatedLevel(
ElementId levelId
)
Public Sub SetAssociatedLevel (
levelId As ElementId
)
public:
void SetAssociatedLevel(
ElementId^ levelId
)
member SetAssociatedLevel :
levelId : ElementId -> unit
Parameters
- levelId ElementId
-
The id of the Level.
Exceptions
See Also