SubTransactionHasStarted Method |
Determines whether the sub-transaction has been started yet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Function HasStarted As Boolean
public:
bool HasStarted()
member HasStarted : unit -> bool
Return Value
Boolean
True if the sub-transaction has already started, False otherwise.
Remarks
A sub-transaction is considered being started after the
Start
method was called and until the sub-transaction is either committed or rolled back.
See Also