BuiltInFailuresAutoRouteFailuresSpecifiedAnglesNotCompatibleWithLayoutError Property |
The specified angles are not compatible with current layout.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId SpecifiedAnglesNotCompatibleWithLayoutError { get; }
Public Shared ReadOnly Property SpecifiedAnglesNotCompatibleWithLayoutError As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ SpecifiedAnglesNotCompatibleWithLayoutError {
FailureDefinitionId^ get ();
}
static member SpecifiedAnglesNotCompatibleWithLayoutError : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also