STLExportOptionsIsSurfaceToleranceSet Method |
Checks whether the SurfaceTolerance tessellation parameter is explicitly set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSurfaceToleranceSet()
Public Function IsSurfaceToleranceSet As Boolean
public:
bool IsSurfaceToleranceSet()
member IsSurfaceToleranceSet : unit -> bool
Return Value
Boolean
True if SurfaceTolerance tessellation parameter is explicitly set, false otherwise.
See Also