LinkElementId(ElementId, ElementId) Constructor

Creates a new LinkElementId representing an element in a linked document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public LinkElementId(
	ElementId linkInstanceId,
	ElementId elementId
)

Parameters

linkInstanceId  ElementId
The id of the linked model element in the host document.
elementId  ElementId
The id of the element in the linked model document.
See Also