ColorBackgroundSettings Class

Represents the rendering color background settings.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBackgroundSettings
    Autodesk.Revit.DBColorBackgroundSettings

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ColorBackgroundSettings : BackgroundSettings

The ColorBackgroundSettings type exposes the following members.

Properties
 NameDescription
Public propertyColor The color of the rendering background.
Top
Methods
 NameDescription
Top
See Also