RadialArrayGetCopiedMemberIds Method |
Retrieves the copied member ids from the array. The first item in an array contains the original elements from which the array was created. All other items in the array are copies.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic override ICollection<ElementId> GetCopiedMemberIds()
Public Overrides Function GetCopiedMemberIds As ICollection(Of ElementId)
public:
virtual ICollection<ElementId^>^ GetCopiedMemberIds() override
abstract GetCopiedMemberIds : unit -> ICollection<ElementId>
override GetCopiedMemberIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementIdThe copied member ids of the Array
RemarksNote that in the family environment, arrays of count less than 3 are filled with placeholder items so that there are at least 2 copied items. The member ids from these placeholder items are returned too.
See Also