AnalysisDisplayStyleFindByName Method |
Finds analysis display style by name.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ElementId FindByName(
Document document,
string name
)
Public Shared Function FindByName (
document As Document,
name As String
) As ElementId
public:
static ElementId^ FindByName(
Document^ document,
String^ name
)
static member FindByName :
document : Document *
name : string -> ElementId
Parameters
- document Document
-
Document in which to look for analysis display style element.
- name String
-
Name of analysis display style to look for.
Return Value
ElementId
Element id of the found analysis display style, invalidElementId if not found.
Exceptions
See Also