ColorFillSchemeCanUpdateEntry Method |
Checks whether entry exists in the scheme and not the same as input one.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanUpdateEntry(
ColorFillSchemeEntry entry
)
Public Function CanUpdateEntry (
entry As ColorFillSchemeEntry
) As Boolean
public:
bool CanUpdateEntry(
ColorFillSchemeEntry^ entry
)
member CanUpdateEntry :
entry : ColorFillSchemeEntry -> bool
Parameters
- entry ColorFillSchemeEntry
-
The entry to be updated.
Return Value
Boolean
Returns true if entry exist in scheme and not the same as input one, false otherwise.
Exceptions
See Also