SubelementGetAllParameters Method |
Returns all parameters of this subelement.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetAllParameters()
Public Function GetAllParameters As IList(Of ElementId)
public:
IList<ElementId^>^ GetAllParameters()
member GetAllParameters : unit -> IList<ElementId>
Return Value
IListElementId
See Also