NumberingSchemaMaximumStartingNumber Property |
A static property defining the maximum number a numbering sequence can use
as its starting number (the lowest number in the sequence).
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static int MaximumStartingNumber { get; }
Public Shared ReadOnly Property MaximumStartingNumber As Integer
Get
public:
static property int MaximumStartingNumber {
int get ();
}
static member MaximumStartingNumber : int with get
Property Value
Int32
Remarks
Use this method to ensure a value given to the
ShiftNumbers is within the valid range.
See Also