TransferringProjectStandardsEventArgsGetExternalItems Method |
Gets the collection of externally added items which should be shown in the Transfer Project Standards dialog as options.
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IDictionary<Guid, string> GetExternalItems()
Public Function GetExternalItems As IDictionary(Of Guid, String)
public:
IDictionary<Guid, String^>^ GetExternalItems()
member GetExternalItems : unit -> IDictionary<Guid, string>
Return Value
IDictionaryGuid,
String
The external items which are displayed in the Transfer Project Standards UI.
GUIDvalue is used to identify the external item string.
See Also