ElementIdIntegerValue Property |
Note: This API is now obsolete.
Provides the value of the element id as a 32-bit integer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax[ObsoleteAttribute("This property is deprecated in Revit 2024 and may be removed in a future version of Revit. Please use the Value property instead.")]
public int IntegerValue { get; }
<ObsoleteAttribute("This property is deprecated in Revit 2024 and may be removed in a future version of Revit. Please use the Value property instead.")>
Public ReadOnly Property IntegerValue As Integer
Get
public:
[ObsoleteAttribute(L"This property is deprecated in Revit 2024 and may be removed in a future version of Revit. Please use the Value property instead.")]
property int IntegerValue {
int get ();
}
[<ObsoleteAttribute("This property is deprecated in Revit 2024 and may be removed in a future version of Revit. Please use the Value property instead.")>]
member IntegerValue : int with get
Property Value
Int32
ExceptionsException | Condition |
---|
InvalidOperationException |
Thrown when the value of the element id is too large to be represented as a 32-bit integer.
|
See Also