EnergyDataSettingsOutsideAirPerPerson Property |
The rate of flow of outside air available per person.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double OutsideAirPerPerson { get; set; }
Public Property OutsideAirPerPerson As Double
Get
Set
public:
property double OutsideAirPerPerson {
double get ();
void set (double value);
}
member OutsideAirPerPerson : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The outside airPerPerson does not fall within an appropriate range.
|
Remarks
Stored in cubic feet per hour.
See Also