StairsPathTypeDrawForEachRun Property |
True if stairs paths should be drawn for each run, false if it should be drawn for the whole stairs.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool DrawForEachRun { get; set; }
Public Property DrawForEachRun As Boolean
Get
Set
public:
property bool DrawForEachRun {
bool get ();
void set (bool value);
}
member DrawForEachRun : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
InvalidOperationException |
When setting this property: The StairsPathType is not fixed up direction so the data being set is not applicable.
|
See Also