UVDivide Method

Divides this 2-D vector by the specified value and returns the result.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public UV Divide(
	double value
)

Parameters

value  Double
The value to divide this vector by.

Return Value

UV
The divided 2-D vector.
Exceptions
ExceptionCondition
ArgumentException Thrown when the specified value is an infinite number.
ArgumentException Thrown when the specified value is zero.
Remarks
The divided vector is obtained by dividing each coordinate of this vector by the specified value.
See Also