CompoundStructureGetMaterialId Method |
Retrieves the material element id of a specified layer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GetMaterialId(
int layerIdx
)
Public Function GetMaterialId (
layerIdx As Integer
) As ElementId
public:
ElementId^ GetMaterialId(
int layerIdx
)
member GetMaterialId :
layerIdx : int -> ElementId
Parameters
- layerIdx Int32
-
Index of a layer in the CompoundStructure.
Return Value
ElementId
The material element id.
Exceptions
See Also