Removes a specified group from the set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual int Erase(
Group item
)
Public Overridable Function Erase (
item As Group
) As Integer
public:
virtual int Erase(
Group^ item
)
abstract Erase :
item : Group -> int
override Erase :
item : Group -> int
Parameters
- item Group
- The group to be erased.
Return Value
Int32The number of groups that were erased from the set.
See Also