SunAndShadowSettingsProjectLocationId Property |
Identifies the ProjectLocation element used by the SunAndShadowSettings element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ProjectLocationId { get; }
Public ReadOnly Property ProjectLocationId As ElementId
Get
public:
property ElementId^ ProjectLocationId {
ElementId^ get ();
}
member ProjectLocationId : ElementId with get
Property Value
ElementId
See Also