RebarIsUnobscuredInView Method

Checks if this rebar element is shown unobscured in a view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsUnobscuredInView(
	View view
)

Parameters

view  View
The view element

Return Value

Boolean
True if rebar is shown unobscured, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
InapplicableDataException This rebar element doesn't have valid visibility data.
See Also