PrintManagerCollate Property |
Indicates whether to collate of the current print.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Collate { get; set; }
Public Property Collate As Boolean
Get
Set
public:
property bool Collate {
bool get ();
void set (bool value);
}
member Collate : bool with get, set
Property Value
Boolean
Exceptions
Remarks
The value of this property represents the global print setting property used for print operations on any document.
In order to make a change to this property, after setting it call the Apply() method, or one of the SubmitPrint() methods, which
save the local changes as modifications to the global print settings.
See Also