EnergyAnalysisConstructionGetMaterialIds Method |
Returns a list of ids of the associated materials to analytical construction.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetMaterialIds()
Public Function GetMaterialIds As IList(Of ElementId)
public:
IList<ElementId^>^ GetMaterialIds()
member GetMaterialIds : unit -> IList<ElementId>
Return Value
IListElementId
See Also