BuiltInFailuresLinkFailuresSourceFileDrivenByOtherTarget Property |
Linked Model's Shared Coordinates have been modified via another host model in this session. In order to be able to change the Linked File via the active host model, Save and open it again in a new session.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId SourceFileDrivenByOtherTarget { get; }
Public Shared ReadOnly Property SourceFileDrivenByOtherTarget As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ SourceFileDrivenByOtherTarget {
FailureDefinitionId^ get ();
}
static member SourceFileDrivenByOtherTarget : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also