Returns a stable reference to the face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Reference Reference { get; }
Public ReadOnly Property Reference As Reference
Get
public:
property Reference^ Reference {
Reference^ get ();
}
member Reference : Reference with get
Property Value
ReferenceThis value may be if the object does not store a corresponding reference.
This might be due to any of the following reasons:
- The face was obtained from an API member which does not permit options to generate corresponding References (most
API members, besides Element.Geometry, do not have an option to generate a Reference).
- The corresponding geometry object does not permit referencing.
See Also