StairsTypeNotchThickness Property

The vertical length of the notch profile from the top.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double NotchThickness { get; set; }

Property Value

Double
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: The given value for notchThickness must be between 0 and 30000 feet.
InvalidOperationException When setting this property: The construction method of the stairs type is not "Precast" or the StairsEndConnectionType of the stairs type is not "Notch", so this related data cannot be set.
See Also