KeyBasedTreeEntryGetChildrenKeys Method |
Gets a collection containing the keys of all children entry objects from this entry.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<string> GetChildrenKeys()
Public Function GetChildrenKeys As IList(Of String)
public:
IList<String^>^ GetChildrenKeys()
member GetChildrenKeys : unit -> IList<string>
Return Value
IListString
The collection containing the keys of all children entry objects from this entry.
Remarks
To look up the entry object corresponding to the child keys using KeyBasedTreeEntries.FindEntry().
See Also