FabricAreaRemoveFabricReinforcementSystem Method |
Deletes the specified FabricArea, and converts its FabricSheet elements
to equivalent Single Fabric Sheet elements.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static IList<ElementId> RemoveFabricReinforcementSystem(
Document doc,
FabricArea system
)
Public Shared Function RemoveFabricReinforcementSystem (
doc As Document,
system As FabricArea
) As IList(Of ElementId)
public:
static IList<ElementId^>^ RemoveFabricReinforcementSystem(
Document^ doc,
FabricArea^ system
)
static member RemoveFabricReinforcementSystem :
doc : Document *
system : FabricArea -> IList<ElementId>
Parameters
- doc Document
-
The document.
- system FabricArea
-
An FabricArea Reinforcement element in the document.
Return Value
IListElementId
The ids of the newly created Single Fabric Sheet elements.
Exceptions
See Also