AnalyticalToPhysicalAssociationManagerGetAssociatedElementIds Method |
Returns ids of the elements which are in association with the element with the given ElementId.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElementId> GetAssociatedElementIds(
ElementId elementId
)
Public Function GetAssociatedElementIds (
elementId As ElementId
) As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetAssociatedElementIds(
ElementId^ elementId
)
member GetAssociatedElementIds :
elementId : ElementId -> ISet<ElementId>
Parameters
- elementId ElementId
-
Element id for which we want to get the associated elements.
Return Value
ISetElementId
Ids of the associated elements.
Exceptions
See Also